Author Topic: Attaching videos to posts?  (Read 3317 times)

Sofie

  • Charter Member and Volunteer
  • Hero Member
  • *****
  • Posts: 2141
Attaching videos to posts?
« on: December 04, 2011, 07:48:14 PM »
I know we can attach pictures to posts; but can we attach videos to posts?

seegee

  • Charter Member and Volunteer
  • Super Hero Member
  • ******
  • Posts: 5094
Re: Attaching videos to posts?
« Reply #1 on: December 04, 2011, 08:57:11 PM »
Yes you can Sofie, but you'll have to ask someone else how it's done!
There's a thread in the Café about Music by CrazyKim that's got videos in it...

SunshineMeadows

  • Administrator
  • Super Hero Member
  • *****
  • Posts: 7145
Re: Attaching videos to posts?
« Reply #2 on: December 04, 2011, 11:28:45 PM »
Thank you seegee :-)

Sofie,

I added an app type piece of software and postin YouTube videos here is much easier than Aimoo was.

Go to the YouTube video and click on the Share button, you will then see an address, just copy then paste it into the post you are create and everything else just gets done. The clip wont show in Preview but if you check after you posted it you will be able to know it worked okay. :-)

http://youtu.be/X4GMXavfKPY

SunshineMeadows

  • Administrator
  • Super Hero Member
  • *****
  • Posts: 7145
Re: Attaching videos to posts?
« Reply #3 on: July 30, 2013, 09:00:24 PM »
The method for adding/ embedding a video has now changed to as follows:

Click the 'share' button on You Tube and copy the link.
Click the You Tube icon on the toolbar above the  >steam< smilie and this adds [ Invalid YouTube link ]
Paste the link in the middle [ Invalid YouTube link ]

eg

Click on Preview before you Post to check the embedding has worked and as long as it is okay click Post

I am going to put this thread in Talk for a few days for people to see the change and to practice if they want to  >thumbsup<

SunshineMeadows

  • Administrator
  • Super Hero Member
  • *****
  • Posts: 7145
Re: Attaching videos to posts?
« Reply #4 on: July 30, 2013, 09:23:26 PM »
 >erm< that is weird on the I made two posts with embedded video and both did not show the smilies I then added.

SunshineMeadows

  • Administrator
  • Super Hero Member
  • *****
  • Posts: 7145
Re: Attaching videos to posts?
« Reply #5 on: November 22, 2014, 10:35:03 AM »
Update Nov 2014

Quote
The clip wont show in Preview but if you check after you posted it you will be able to know it worked okay. :-)

The You Tube video now shows in the Preview option

Also the You Tube icon is now above the :-( smilie

Please feel free to use this thread to practice adding videos to your post.

KizzyKazaer

  • Global Moderator and Welfare Rights
  • Super Hero Member
  • *****
  • Posts: 7825
Re: Attaching videos to posts?
« Reply #6 on: November 22, 2014, 11:13:39 AM »
Did I miss this thread the first time round?  >doh<

 >tah< for resurrecting, here's my test effort:


KizzyKazaer

  • Global Moderator and Welfare Rights
  • Super Hero Member
  • *****
  • Posts: 7825
Re: Attaching videos to posts?
« Reply #7 on: November 22, 2014, 11:19:29 AM »
...huzzah, it worked!  >magic<

This is the method used as in SM's reply #3:

-  Click the 'share' button on You Tube and copy the link (my note - this link will be shown in large letters in a box underneath You Tube's 'share' option)

-  Click the You Tube icon on the toolbar above the  :-( smilie and this adds [ Invalid YouTube link ]

-  Paste the link in the middle [ Invalid YouTube link ]
« Last Edit: November 22, 2014, 11:22:00 AM by KizzyKazaer »

Hurtyback

  • Moderator 3am board
  • Super Hero Member
  • *
  • Posts: 5800
Re: Attaching videos to posts?
« Reply #8 on: November 22, 2014, 12:57:24 PM »
testing testing ...





That's interesting -I managed to do this manually' by typing in the code myself but it didn't work when I clicked on the 'youtube' icon, the / seems to be in the first lot of brackets rather than the second?
« Last Edit: November 22, 2014, 01:01:45 PM by Hurtyback »

Yvette

  • Charter Member
  • Super Hero Member
  • ******
  • Posts: 6143
Re: Attaching videos to posts?
« Reply #9 on: November 22, 2014, 03:59:15 PM »
It's all too technical for me.   :-(

SunshineMeadows

  • Administrator
  • Super Hero Member
  • *****
  • Posts: 7145
Re: Attaching videos to posts?
« Reply #10 on: November 22, 2014, 11:05:30 PM »
Yvette,

It might be easier for you if I make a video of how to do the steps because it does sound more complicated than it actually is.
 :-)

Hurtyback,

Quote
That's interesting -I managed to do this manually' by typing in the code myself but it didn't work when I clicked on the 'youtube' icon, the / seems to be in the first lot of brackets rather than the second?

That is weird because I can't get that to come up when I click on it ie [youtube ][/youtube]. It is the same with the quotes option [quote ][/quote]
Thank you for doing testing  >thumbsdown<

Hurtyback

  • Moderator 3am board
  • Super Hero Member
  • *
  • Posts: 5800
Re: Attaching videos to posts?
« Reply #11 on: November 23, 2014, 05:30:59 PM »
It seems the correct way round now (and the 'quote' function has always been OK for me)  >confused<

NeuralgicNeurotic

  • Charter Member and Volunteer
  • Super Hero Member
  • ******
  • Posts: 7042
Re: Attaching videos to posts?
« Reply #12 on: December 02, 2014, 11:47:40 AM »
Yay!  >magicfairy<

« Last Edit: December 02, 2014, 11:58:38 AM by NeuralgicNeurotic »